Wololokingdoms Installation zZ nicht möglich wegen Steam Update auf 5.8

Fragen, Antworten und Geflame über die neusten AoC Erweiterungen.
Antworten
Benutzeravatar
OMurchu
Beiträge: 141
Registriert: So 15. Apr 2018, 20:38
Wohnort: Berlin

Wololokingdoms Installation zZ nicht möglich wegen Steam Update auf 5.8

Beitrag von OMurchu » Sa 8. Sep 2018, 21:54

Hallöchen,

Falls jemand von euch gerade versucht WK neu zu installieren oder es vorhat, es funktioniert zZ nicht, da die HD Version von Steam 5.8 nutzt und man auf Steam keine frühere Version einstellen kann.

Dem Voobly Tech Support ist das Problem bekannt, deshalb arbeiten sie mit Hochdruck am WK 5.8, damit das wieder läuft.

Ich hab zum Glück auf nem anderen Rechner probiert, es zu installieren und kann noch auf meinem Laptop spielen.
Andere (ich habe gehört N1co hat das Problem) müssen wohl ein wenig Geduld haben.

Grüßli Müsli
nC_eru hat geschrieben: ich sag Trump, dass du schwach auf Arab bist

Antworten